{
  config,
  lib,
  pkgs,
  ...
}:
{
  # deprecated
  services.nginx.virtualHosts."${config.networking.hostName}.private" = {
    default = true;
    locations."/" = {
      root = pkgs.landingpage.override { };
    };
  };
}