{
  config,
  pkgs,
  lib,
  ...
}:
with pkgs;
with lib;
{
  config = mkMerge [
    {
      home.packages = [
        hexyl

        units
        difftastic

        parallel
        progress

        wget
        curl

        gimoji

        #tldr
        tealdeer
        navi # cheatsheet manager

        bandwhich # todo : put this to common/networking.nix

        unzip
        genpass
        tree
        killall
        nix-tree

        vulnix
        (writers.writeBashBin "vulnix-system" ''
          ${vulnix}/bin/vulnix --profile /nix/var/nix/profiles/system
        '')

        # cpu load monitor
        glances
      ];

      # cpu load monitor
      programs.btop.enable = true;

    }

    (mkIf config.gui.enable {
      home.packages = [
        libreoffice
        hunspell
        hunspellDicts.de-de
        hunspellDicts.en-us
        aspell
        aspellDicts.de
        aspellDicts.en
        aspellDicts.es

        evince
        nsxiv
        gimp
        inkscape

        transmission-remote-gtk
      ];
    })
  ];
}